PES 2019 Kitserver 1.1 (Sider Module) by Juce


This update fixes a problem that kitserver had with teams that were licensed but didn’t have so-called “kitpack” files. Now, with 1.1 and with new sider 5.4.2, you only need to license the team in Team.bin and nothing else – kitserver kits should now work for such teams. (Example included in the archive.)
Thanks and credit to TheDeath11 who discovered this problem with the 1.0 version.
DOWNLOAD
How to update from 1.0: You only need the new modules\kserv.lua
Don’t forget to update sider to 5.4.2 (or newer)! this is a requirement to work correctly.

تعليقات

أرشيف المدونة

نموذج الاتصال

إرسال